3

So I have started a small nano planted tank. Super ambitious I know. I failed once and now I am going for it a second time with some new plants and doing waters change almost every day.

Currently I have got some white hair like stuff on my plants and filter and there are even some white specs on my snails in the tank. No exactly sure what it is.

The details of the tank are as follows:

I am using Sechems Flourish Excel and Potassium products only when I do a water change of over 40%.

Trying to get the tank to cycle. I currently have:

Nitrate: 5ppm - 10ppm

Nitrite: 1ppm

Ammonia: 0 - 0.25ppm

pH: 7.2

Lights: are on for 9 hours total. with a siesta time of about 5 hours. So I have the lights on for about 5 hours then off for 5 hours then on for 4 hours.

Any ideas? I have attached some pictures below.

enter image description here

enter image description here

  • How long is the tank running so far that you still want to get it "cycling" while already having animals in there? – Mario Oct 5 '16 at 7:39
2

I think you're looking at waste from the snails here.

Also, water changes should be done on a weekly basis, probably around 25-30%. Certainly not daily.

Edit: White hair algea looks like this: http://www.plantedtank.net/forums/attachment.php?attachmentid=13590&stc=1&d=1242787789

I don't think this is what's going on in your tank. Snails like that when they get irritated or stressed can start producing trails like that, and their waste can show just as well.

| improve this answer | |
  • I am doing water change when ever my nitrates and nitrites get to deathly levels. Since I just started the tank I am trying to get it to cycle so I am doing a water change about every other day to allow the good bacteria to grow. Is this wrong? – Garrett Sanderson Oct 4 '16 at 21:09
  • 1
    @GarrettSanderson You shouldn't have any animals in there until its cycled correctly. As an alternative, try to get some "filter starter", which can shorten that timespan significantly. In a working environment you should never have any nitrites to be found, some nitrate is perfectly fine and good for your plants. – Mario Oct 5 '16 at 7:26
  • @KevinPeters I agree. Looks a lot like just "snail trails", especially if they're still getting used to the water. – Mario Oct 5 '16 at 7:28
  • What Mario said is true. You should always let your tank cycle without any animals in there. Your tank won't be able to cycle properly if you keep changing the levels. Helpful bacteria only start forming when the levels get high, you need to let it get stable by itself. – Kevin Peters Oct 5 '16 at 8:31
2

I agree with Kevin, these "algae" are most likely just trails left by the snails. If they're still getting used to the water or they think there's something not perfectly fine, they'll use more slime to cover themselves.

That Nitrate level is perfectly fine, Nitrite should in theory be a perfect 0, but that might be your test.

Only problem with your water values I see could be the Ammonia value, but I guess you're lacking resolution on your test? But again, I'd say you're probably fine based on your pH level (there won't be any significant ammonia at 7pH or lower; it would all be relatively harmless ammonium).

Keep an eye on those snails. Snails are usually a very good water quality indicator. If they're trying to get out of the water (to the top of the tank), there's usually something amiss (but again depends on the exact species).

| improve this answer | |
  • Every once and a while the snails will head towards the top. But then usually come back down and hang around on the substrate. – Garrett Sanderson Oct 5 '16 at 7:55
  • So you would recommend taking the snails out until the tank cycles? My original thought on the snails were to get some extra ammonia in the tank from their waste so the good bacteria could start to grow and eat that away. Also they would help out with algae if that was an issue. – Garrett Sanderson Oct 5 '16 at 7:58
  • @GarrettSanderson Leave it as is but keep an eye on them. If won't be different in an extra box. Occasional trips to the surface are completely normal. As long as they're active and also moving down there's nothing to worry about. – Mario Oct 5 '16 at 11:28
  • Cool, yea I would say they usually are down in the water and moving around along the sides on the tank and on the substrate most of the time. They seem to like to rest up underneath the lip of the filter on by my hang on the back light. – Garrett Sanderson Oct 5 '16 at 18:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.